Workflow MS 7 - Creating Multiple Plan Sheets

This document guides you through manually assembling multiple plan sheets using MicroStation. Your first
step will be to create a layout of how you want all your sheets printed out. Second, you will create the
individual sheet files using those layouts. The major benefit of this workflow is the limits and orientations of
plan sheets are determined early in the process. These sheet limits can be used to identify proper position, size,
and rotation of text and tables.

Workflow Outline

Placing the Sheet Plan Limits Cell - The sheet limits cells are used to mark the location of each sheet on
the project. The cells are placed along the project’s alignment and rotated so that the alignment runs across the
cell.

¢ Commands Used: CDOT Menu > Drafting > Border - Used to set the rotation and scale, select, and
place cells.

¢ Measure Angle - Used to determine the rotation angle for the sheet.
¢ Rotate - Used to rotate the cell by the angle determined above.

¢ Edit Text - Use to record rotation angle and scale on the sheet limits cell.

Assembling the First Plan Sheet - The first sheet is created by rotating the view if necessary, adding the
sheet border and other cells, and clipping reference files to the sheet limits.

o Commands Used: rv=0,0,## key in - A method to rotate the view.
o CDOT Menu > Drafting > Border - Used to set the rotation and scale, select, and place cells.

o References > Clip Boundary - Used to hide reference file data in areas outside of the clip
boundary. The Element method is used to clip the references.

Assembling the Remaining Plan Sheets - The remaining sheets are created by Copying the first sheet
then modifying the copy. This is done by moving the sheet border and other cells to the location of the new
sheet, rotating them to match the sheet orientation, and reclipping the reference files.

sheet border and other cells, and clipping reference files to the sheet limits.

o Commands Used: File > Save As - Used to make a copy of the first pan sheet.
o Move - Used to reposition the border and other cells.

o Rotate - Used to rotate the cells to the proper angle for the new sheet.

o rv=0,0,## key in - A method to rotate the view.

o References > Clip Boundary - Used to hide reference file data in areas outside of the clip
boundary. The Element method is used to clip the references.
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Placing the Sheet Plan Limits Cell

1. Open a MicroStation model file that you will be basing your plan sheets on.

M4 File Open - C:\Project=\12345\ Design\ Drawings\Reference_Files\ =)
Lockin: || Reference_Fies oot rE- Dog 3D-V8DGN
D= MName = Date
she M 12345DE5_Model.dgn 12/15/201011:22 ..
Recent Places  b{17345DES_Phasing.dgn 6/14/201010:43 ...
! M 12345DES _Prof.dgn 11/22/2010 3:47 ... .
M Contours.dgn 6/14/2010 10:43 ... =
Desktop M Elbert.dgn 6/14/2010 10:44 ...
=
Libraries
[ ]
A
Computer
4| 1 L
File name: 12345DES_Model.dgn - User: |CDOT User -
Files of type: CAD Fies (* dgn;” dwg;" c) - [ Cancel | Project:
7] Open as read-only Cptions Interface:

2. On the €DOT Menu, select the Drafting group.
3. <D> the Border button.

4. <D> on Border Limits (11”x17”) in the options list.

EEZ CDOT Menu ==

CDOT Groups  CDOT Tools  Options  Help

I Drafting I 'S Status

- Construction f ¢ Proposed

- Design

.. Geometry Drrafting

- Hydraulics £ \ Al @m

- Landscape Environmenta

- Materials Geotechnical \ Clip Boundary -

- ROW Survey ", Match Line

i b Border RE £} Utilty Revision Cloud

T . | %¢ Border (Plan 11"x17")

Dimensions | | % Borcer (Plan 11"x8 5) Portrait

Y s % Border IEPIan 8.5"%11") Lands...

> | |¥ Border (PnP 11%17")

Patteming % Border (Profile 11"%17")

% Border (Title 11"x8.5") Portrait

A ) ) .

m

Symbols & Border (Tum ection

B Border Limits (11"%17")
Text v Lall & amp (Fome:

o ' # CDOT Logo

""""" % North Amow Skier

% North Amow Standard "

B 1 ¢
Settings... l
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Note: About the Sheet Plan Limit cell: This cell helps to define the plan sheet limits in the model file
before placing the border. It contains text characters that can be edited to indicate sheet name,
rotation, & scale. The outer line-work depicts the maximum display limits for graphics as it relates
to the border sheet. The inside shape reflects 2 inch inside this maximum limit and is the clipping
boundary. All graphical information for this cell is on the MicroStation level, DRAFT_INFO_No-

Plot.

o Masimurn plan display Bmids: - - -0 .

Plan & Profile Gengraotor display limils

SHEET XXXX ROTATION XX-XX-XX SCALE 1"=xXX

5. Inthe Place Active Cell dialog box, set the Active Scale to the desired plot scale and set the Active
Angle to O.

Active Angle:
X Scale:
Y Scale:
Z Scale:

U Place Active Cell

100.000000
100.000000
100.000000

=R Nl
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6. Position the Sheet Plan Limit cell as you see fit in the MicroStation view, then place the cell in the model
file.

w Viewl - Top, CDOT Default

[E=H =R 5
B-Od#-|AQRQRRHY I UWvERoEHvE e

STATE HI

| = Pian & Prefle Gemerater deplay mite .
FES RS R e e R R R e SRS SR E K TR R s i R S s

SHEET XXX ROTATION XX-%B-HX SCALE 1"=xxX

T FOA

Use the Edit Text command to update the text at the bottom of the sheet. This will assist you in managing

the sheet plan limits. Select the text at the bottom of the layout sheet and replace the appropriate sheet
information in the Text Editor.

E Text Editor - Word Processor

Lok
i womie =] 5 £ 0 “F al- [Zo -

SHEET PLOTRO

TATION 00-00-00 SCALE 1"=100
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8. The plan sheet information text will be updated.

W View1 - Top, COOT Default EI@
B~ ARSI WVYEaR S ve L&

i

|
|
JJD—E'AT;E=M ‘
. e I
= £l | [ o

: Flan & Prafla Gaoerater diegias Imits :
............................. Waximum E‘Iﬂﬂiﬂl‘ﬁb‘ o e o e e R T T R e S s e T

|5HEET PLOV ROTATION no-mi-a0 SCALE 1M=104]
W

9. Use the MicroStation Copy command to duplicate the cell graphics for the second sheet.
10. Use the MicroStation Rotate command to align the graphics for the second sheet.

Note: Rotate the cell only and not the model file.
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11. Edit the information based on the Sheet name and Rotation angle for the second sheet using the Edit Text
command.

w Viewl - Top, CDOT Default EI@
B~ ARSI WVYEaR S ve L&

Note: Ifthe Sheet Plan Limits cell is placed at an arbitrary rotation angle, you will have to manually
measure the angle. This is done by drawing a line horizontal from the lower left hand corner of the
Sheet Plan Limits cell and then using the Measure Angle command in MicroStation. Measure
the angle in-between the horizontal line drawn and the bottom edge line of the cell.
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12. Continue planning the sheet layout for the remainder of the project.

w Viewl - Top, CDOT Default

felle =
R-Qu-|ARQREHDI WY EEHvELE

/

I L

Note: The Sheet Plan Limit cell is to be placed side by side. This cell is setup to have no overlap in the
plan view.

Assembling the plan sheets

1. Open up a MicroStation Sheet file and attach the model file that contains the Sheet Plan Limit cells.

7] References (1 of 1 unique, 1 displayed) EI' =] '@
Tools  Settings

Bl . OB PR AN B R NE @ -
ke $DED R MWD T X

Slot % [ File Name Model Description  Log Orientation Presentation [o] .§ & ':_3| |
1 12345DES_Model dgn CDOT Defautt Global Ori.... Coincident - Word  Wireframe WS

Scale | 1.000000 : | 1.000000 Rotation | 00°00°00"

Offset X | 0.000 Y | 0.000 Z | 0.000

:_3| -» 4 @ _-FJ Allow Ovemides  +| Depth: |1

Mew Level Display: |Config Varable | Georeferenced: |No bl
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2. Window or Zoom into the beginning of the project so you can begin placing the border cell.

w Viewl - Top, CDOT Default

B~ AR O VYRS v e %G

(=[O sl

3. From the CDOT Menu select the Drafting from the group display area, <D> the Border button, use the

All filter, and then select Border (Plan 11x17) from the item list.

EEZ CDOT Menu
CDOT Groups  CDOT Tools  Options  Help

-

Status
- Bndge
~
- Construction
- Design
.. Geometry Drafting
- Hydraulics £

- Landscape Environmenta
- Materials Geotechnical

- ROW Survey

EI- Traffic ITS = Border RE
-1TS

Dimensions

Linewark:

Patteming
Symbols

Text
A d L |

Settings...

(=[O sl

{* Proposed

\A%g All

., Mat

% Border (Flan g.2 ) Portrait
% Border {Plan 8.5"x11") Lands...
%¢ Border (PnP 11"x17")

%* Border (Profile 11"x17")

% Border (Title 11"x8.5") Portrait

% Border (Typical Section 11"x...

% Call 811 Stamp (Formery UN...
% CDOT Logo
# North Amow Skier

B | i b

#F Border Limits (11"17") i

m

% North Amow Standard -
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4. <D> Settings if the desired sheet scale is something other than 1”’=100’. In the Active Settings dialog
box you can change the Active Scale and the Active Angle.

"

E Active Settings g@q\

Active Scale: 100.00 m
Active Angle; 0.an

Note: The Active Angle is view independent and is not associated with view rotation. Therefore, the x-
axis is always horizontal regardless of the view rotation. You will not need to set this for correct
placement of the North Arrow or other cells.

5. <D> Apply in the Active Settings dialog box after desired changes are made.
6. <D> at the desired location in the MicroStation view to accept placement of the border.

7. Select the Scale Horizontal from the item list.

-

&5 CDOT Menu Srer=]
CDOT Groups CDOT Tools  Options  Help
g * - Status )
- Bridge 1 A %
- Construction Erizhing * Proposed
- Diesign
- Geometry r~ Drafting

- Hydraulics = SO A @nl
- | andscape Environmerta
- Materials Geotechnical # Border (PnP 11"%17") ~
- ROW Survey % Border (Profile 11"x17")

- i Border RE % Border (Titls 11"x8.5") Portrait
el ¥ Border (Typical Section 11"x...

Dimensions | | % Border Limits (11'517")
. Gona ¥ Call 811 Stamp (Formey UN...
| ¥ % CDOT Logo

Patteming # North Amow Skier

Symbols

Text

# Stamp FIR
# Stamp FOR
¥ Stamp Preliminary e

4| 1] ]
Settings... | .

8. <D> at the desired location inside of the sheet border to accept the placement of the bar scale.
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9. Select the North Arrow Standard from the item list.

EZ CDOT Menu
CDOT Groups CDOT Tools

- Drafting 7L
- Bridge r
- Construction

- Diesign

- Geometry

- Hydraulics |E
- | andscape Environmerta
- Materials Geotechnical

- ROW Survey

- Traffic ITS

Options  Help

I~ Status -
" Evisting

— Dirafting

Border RE
Dimensions
Linework
Patteming
Symbols

Text

(== =]
+ Proposed E
\.] A] %] @m
% Border (PP 11"%17") ¢

4 Border (Frofile 11'%17")

% Border (Title 11"%8.5") Portrat
% Border (Typical Section 11"x...
4 Border Limits {11"%17")

% Call 811 Stamp (Formery UN...
% CDOT Logo

% Scale Horizontal
%* Scale Vertical

% Stamp FIR

% Stamp FOR

% Stamp Preliminany

1| m | »

10. <D> to accept the placement of the North Arrow inside the sheet border.

11. Select the Border RE button and then select the appropriate Region Engineer from the item list.

EEZ CDOT Menu
CDOT Groups  CDOT Tools

- Drafting -
- Bridge T
- Construction

- Design

- Geometry

- Hydraulics =
- Landscape Environmenta

- Materials Geotechnical

- ROW Survey

Settings...

Options  Help

Status
i

Drrafting

Border
Border RE
Dimensions
Linewark:
Patteming
Symbols

Text

(=[O sl

{* Proposed

NENEAE o
¥ Ajin Hu

% Mlazar Tesfaye

< Al Imansepahi 1
% Anthony Stewart
% Bil McDonrell
%¢ Bill Scheuerman
4 Brett Locke

% Chris Beller

%¢ Clark Roberts
% Corey Stewart
% Craig Snyder
4 Dale Martinez
% Dave Schneider
4 David Watt
4 Default

Ll

»

m

L 2

12. <T> the point as shown below and then <D> to accept placement of the cell.

Print Cake: 305TES

Sheet Revisions

SNAP HERE

I
Flia_Marres $FILES) Data: Comrmirits Init, —
Horir. Scnle; $ECALES-ORTE Yerk Szole: A= hoked (= a
Wik Infarmoticn Unlt Lsader Iritila| Ry
Yol
[— Faval '

~=
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Note: Contact the CADD Manager if any edits need to be made to a Region Engineer cell. Remember,
you can edit the cell with the Edit Text command until the changes are available in the next
configuration.

13. Double click on any of the text fields in the border to add sheet specific information.

Note: Coordinate with the Region Surveyor when you are creating sheets that are not at a 1:100 scale.
They will provide you with the topography and survey MicroStation files at a different scale.
Otherwise, the line work and cells will not be the correct size for the print scale.

Placing a Clip Boundary

1. Select the Border button and then select the Clip Boundary from the item list.
&Z CDOT Menu (== =]
CDOT Groups CDOT Tools Options  Help
-~ Drafting = Status
- Bridge
- Construction € Evisti ¢ Proposed a
- Diesign
. Geometry Dirafting
- Hydraulics £ \ Al @:I
- | andscape Environmerta
- Materials Geotechnical Clip Boundary ~
- ROW Survey Ch LiNe
Border RE 7% Utilty Revision Cloud
= % Border (Plan 11"x17")
Dimensions | | 4 Borer (Plan 11°%8.5") Portra
e it % Border IEPIan 85"%11") Lands... |
: % Border (PP 11%17")
Patteming # Border (Profile 11'%17")
% Border (Title 11"x8.5") Portrait
Symbols # Border {Typical Section 11"x...
% Border Limits {(11"%17")
Lz % Call 811 Stamp (Formerdy UN...
¥ CDOT Logo
¥ North Amow Skier
% North Amow Standard =
i m ¥
2. Once Clip Boundary has been selected, verify the SHEET_Clip-Boundary level is active.
|SHEET_Clip-Boundary ] ||
Note: The level SHEET _Clip-Boundary will not print.
3. The Place Smart Line command will be active. Verify the option Join Elements is checked ON and draw

a closed shape that will represent the clipping boundary of the model file.

Seqment Type:  Lines ot
YWertex Tepe: Shar i
Rounding Badius:; l 0.833

W Join Elements

v.
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4. TIfthe clipping boundary shape is rectangular, select the Place Block command from the Drawing
task tab.

—

_%é m-:n:l FI ||1_i EQTATION DD'[“

Clipping the Reference File

1. In the References dialog box, highlight the Reference file to be clipped. <D> the Clip Reference icon.

7] References (1 of 1 unique, 1 displayed) EI' =] '@
Tools  Settings

B p . 20 20 AN @ B OE @ .
ErMyp $DEDF P WD E X

Slet § 4 File Name Model Description  Log Orientation Presertation [o] .4 & ':_3| |
1 12345DES_Model.dgn CDOT Defautt Global Ori... Coincidert - World  Wirsframe A A

Scale | 1.000000 : | 1.000000 Rotation | 00°00°00"

Offset X | 0.000 Y | 0.000 Z | 0.000

B R « @ @aE low Ovendes <) Deth: [1

Mew Level Display: |Config Varable | Georeferenced: |No bl

Note: You can select more than one reference file at a time by holding the SA/ft or Ctrl keys down as
you are making your selections. Multiple drawings can be clipped in one step when they are all
selected.

2. The Set Reference Clip Boundary dialog box will open. Verify Method is set to Element.

ESet Reference Clip Bou... Q C
Elemnert Vj

1zcard Exizting Clip Mazks
W Usze Feferences Dialog List
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3. You will be prompted to select the Element you want to clip the reference from. Select the rectangular
element that was placed inside the boarder in the previous steps on the SHEET_Clip-Boundary level.

Set Reference Clip Element » [dentify Clipping Element

4. Fit the MicroStation view = and Save Settings after clipping the reference files.

oo

Note: Once the clipping boundary is placed, do not delete it. If it is deleted, the clipping region of the
reference file will be lost.

5. Edit the title block text and add any sheet specific information. You can turn off the level
DRAFT_INFO_No-Plot so the Sheet Plan Limits cell information does not display.

6. Select File > Save Settings.

Note: This completes the first sheet. It should be noted that setting up sheets this way maintains the
coordinate based information and measurements are in real-world dimensions.

Subsequent sheet creation is accomplished by duplicating the first sheet. This process is
streamlined because all the reference files already attached. The process for creating subsequent
sheets involves moving the border sheet and redefining the clipping boundaries.
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numbered consecutively).

7. Select File > Save As and input the name of the next sheet file to be created (sheet file names should be

M Save As - C\Projects\12345 Design'\Drawings',

Savein: . Drawings
= MName ‘
b . Cross_Sections
Reci\é Places . Reference_Files
! | Tabs
12345DES_Plan0l.dgn
Desktop A 12345DES_Plan02.dgn
e _litlesht.dgn
= A 12345DES_TyplSect#£.dgn
Libraries “ 123455URV _Tab.dgn

#4 123455URV_WUTab.dgn
;;-..'! M b206m2_Shest.dgn

Computer M M&S Standard Plans List Index.dgn

@

MNetwork

4 I

File name: 12345DES_Plan02 dgn

-

© 2 = @
Date modified

12/16/2010 2:03 PM
12/16/2010 3:04 PM
12/15/201011:22 ...
12/16/2010 3:37 PM
12/16/2010 4:35 PM
6/14/2010 10:31 AM
12/16/2010 3:04 PM
6/14/2010 10:31 AM
6/14/2010 10:31 AM
12/15/2010 1:40 PM
6/14/2010 10:31 AM

-

Type

File folder

File folder

File folder
MicroStation V8 X,
MicroStation V8 X,
MicroStation V8 X,
MicroStation V8 X,
MicroStation V8 X,
MicroStation V8 X,
MicroStation V8 X,
MicroStation V8 X,

3

Save

Save as type: W8 DGN Fil

B

I Cancel I

==l

Note: The Save As command will automatically save the current drawing to the current directory, then
copy and rename to the specified file name and open the new drawing.
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8. Place a MicroStation fence over an area that would encompass the next sheet in the set.

w Viewl - Top, CDOT Default
B-@Qu-ARQRNHYO WSRERE|H v e G

In the References dialog, highlight all files and Select Tools > Clip Boundary. The Method should be
set to Active Fence. <D> on the MicroStation screen to accept the new clip boundary. This will re-clip
the previous Clip Boundary placed inside of the border cell.

-

[Ei] References (1 of 1 unique, 1 displayed) o || 3| =]
Tools  Settings
= = "y TONE o~ :
E- By $9ea 3 BB 00 % memws
Slot % 4 File Name Model Description  Log Orientation Presentation [o] .§ & '::—, |
1 12345DES_Model dgn CDOT Defautt Global Ori.... Coincident - Word  Wireframe WS
Scale | 1.000000 : | 1.000000 Rotation | 00°00°00"
Offset X | 0.000 Y | 0.000 Z | 0.000
lI"::—, - 4 % _-FJ Allow Ovemides | Depth: | 1
Mew Level Display: |Config Varable | Georeferenced: |No bl
Q} Set Reference Clip Boundary o || 3| =]

Method:
|| Discard Existing Clip Masks

Use References Dialog List

10. Turn On the level, DRAFT_INFO_No-Plot in the model file where the Sheet Plan Limits cells where
placed.
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11. Use the MicroStation Move command to relocate the border cell. Also Rotate the border sheet to align
with the predefined sheet limits if the Sheet Limits cell was placed at an angle. Remember, the value of the
angle is located in the text of the Sheet Limits cell.

w Viewl - Top, CDOT Default EI@
B-Od%- AR 0 USVERE] S T8 %G
' ' ' L
&
| [Acive Angle ™|
IE5°00.00" =

12. You may need to rotate the MicroStation view depending on the layout of the sheet. If you are in a 3D file,
key-in rv =X,y,zZ and press £nteror Tab.

Important! Use the following values when rotating a 3D view: X = 0, y = 0, and z = Rotation
Angle. You are rotating the view about the z-axis because this is the axis perpendicular to
the view. If you are in a 2D file, key-in rv = angle of rotation.

<D> in the active view window to initialize the rotation.

Note: Rotating a MicroStation view simply rotates the viewing of the graphics. The coordinate system is
still relative to the graphics and any coordinate or alignment information extracted will be correct.

13. Define the reference file clip boundaries as in the previous steps.
14. Update information in the title block of the sheet as necessary
15. Select File > Save Settings.

16. Repeat this procedure to complete the remainder of the sheets.
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